Nieoficjalne forum pasjonatów NC10

Nieoficjalne forum tematyczne, poświęcone netbookowi NC10.

#1 2010-05-30 18:44:18

gonisz76

Nowy użytkownik

Zarejestrowany: 2010-05-30
Posty: 2

NC10 Z WIN 7 PROBLEM Z HSPA

Witam wszystkich!
Mam dosyć spory problem z modemem HSPA samsunga. Kupiłem lapka w plusie i dopóki nie zmieniłem systemu na 7 to wszystko działało. Teraz nie mam netu poprzez karte sim. Program Samsung connection manager pokazuje ciągle info: nie znaleziono modemu. W menadzerze urządzeń jest i działa poprawnie. Czy miał ktoś z tym problem i ewentualne rozwiązanie. Mam nadzieję że nie będę musiał wrócić do XP.

Offline

#2 2010-05-31 15:18:04

Franek

Gość

Re: NC10 Z WIN 7 PROBLEM Z HSPA

Spróbuj tego Connection Managera: http://org.downloadcenter.samsung.com/d … 9.0101.zip

przy założeniu, że wcześniej wgrałeś nowy firmware do tego modemu.

#3 2010-06-01 10:43:01

Franek

Gość

Re: NC10 Z WIN 7 PROBLEM Z HSPA

A tu masz nowy firmware do modemu:
http://www.sfrbusinessteam.fr/elements/ … e_NC10.zip

#4 2010-06-09 13:25:40

gonisz76

Nowy użytkownik

Zarejestrowany: 2010-05-30
Posty: 2

Re: NC10 Z WIN 7 PROBLEM Z HSPA

Super! Wszystko śmiga! Wielkie dzięki za pomoc, wcześniej szukałem sterownika do modemu ale nic nie zmieniało się po instalacji, a dzisiaj - działa! Jeszcze raz dzięki i pozdrawiam.

Offline

#5 2011-06-23 16:29:05

Piotrq

Gość

Re: NC10 Z WIN 7 PROBLEM Z HSPA

Ja niestety nie mogę się uporać , zainstalowałem 7 , a HSPA nie działa...

Po odpaleniu ConnectionManagera mam : Nie można wykryć urzadzenia.... , w panelu sterowania też mam modem z wykrzyknikiem....

Próbowałem zrobić update tego firmware z tego linku powyżej ale również nie wykrywa modemu w celu odnalezieniu wersji jaką mam obecną... Czy muszę wrócić do XP żeby zrobić update FW ??

Czy inną wersję Connection Managera może ?? Mógłbym prosić o jakiś link ?? Serdeczne dzięki za pomoc....

#6 2012-02-15 09:24:01

Alladyn

Gość

Re: NC10 Z WIN 7 PROBLEM Z HSPA

gonisz76 napisał:

Witam wszystkich!
Mam dosyć spory problem z modemem HSPA samsunga. Kupiłem lapka w plusie i dopóki nie zmieniłem systemu na 7 to wszystko działało. Teraz nie mam netu poprzez karte sim. Program Samsung connection manager pokazuje ciągle info: nie znaleziono modemu. W menadzerze urządzeń jest i działa poprawnie. Czy miał ktoś z tym problem i ewentualne rozwiązanie. Mam nadzieję że nie będę musiał wrócić do XP.

Stopka forum

RSS
Powered by PunBB
© Copyright 2002–2008 PunBB
Polityka cookies - Wersja Lo-Fi


Darmowe Forum | Ciekawe Fora | Darmowe Fora
pokoje w Mrzeżynie dobra-kasa.pl materac janpol superjunior mieszane sztuki walki